Archive for April, 2008

Linux Friendly Vag-com

Posted in Dub on Monday, April 28, 2008 by Yatta

I’ve obtained a REAL vag-com cable… no more second rate testing for me :D. I must say initially I was disappointed that I getting the serial version but it turned out to be a blessing in disguise. Vag-com installed seamlessly with wine on my nix box. I was thinking about running it through my windows VM but I continuously get COM errors… so i started searching for ways on how run vag from linux. Pallad at vwvortex had a little write up on HOW-TO Install VAG-COM in Ubuntu Linux using Wine which i decided to follow… after which I was on my way gathering info on my VW in no time.

Advertisements

Woopppie!!!!…. Wubi

Posted in Health, Linux on Sunday, April 27, 2008 by Yatta
All you windows users who wanted to try out linux … but was afraid for your system?? Well here comes Wubi, If you can click a icon you can install one of the three flavours of ubuntu:xubuntu, ubuntu or kubuntu. They are all basically the same except for the fact that they each run a different desktop environment… XFCE, Gnome and KDE respectively.

Grab a ISO of your choice or let wubi download it for you… either way give *buntu a try.

Here is a excerpt from th wubi wiki page:

How does Wubi work?

Wubi
adds an entry to the Windows boot menu which allows you to run Linux.
Ubuntu is installed within a file in the Windows file system
(c:\ubuntu\disks\root.disk), this file is seen by Linux as a real hard
disk.

Mythbuntu…

Posted in Computers & Internet, Linux on Saturday, April 5, 2008 by Yatta

I’ve been using MythTV for a little time now…. I like it. Once you watch TV with a PVR things are never the same. I decided to try out Mythbuntu, not for any apparent reason I just want to see what mythbuntu has to offer.

It took me sometime to install… if it wasn’t one thing it was another :-(. One time I just got a bunch of:

Buffer I/O error on device sr0, logical block...
Buffer I/O error on device sr0, logical block...
Buffer I/O error on device sr0, logical block...

So the mythbuntu CD took FOREVER to load, and yes the CD was good.. I check the MD5SUM and that was good. After that never worked I ended up trying Xubuntu (since mythbuntu uses XFCE4) still no installl, this time different error message though. At one point I was also getting stuck during install :-(. The install would hang at ‘Configuring apt‘… ‘Scanning the mirror‘ step. It just stops at 40%. Trust me this was getting frustrating… I found out the reason for this though.. after like 2hrs of trying various stuff.

It seems like there was something wrong with

I’ve been using MythTV for a little time now…. I like it. Once you watch TV with a PVR things are never the same. I decided to try out Mythbuntu, not for any apparent reason I just want to see what mythbuntu has to offer.

It took me sometime to install… if it wasn’t one thing it was another :-(. One time I just got a bunch of:

Buffer I/O error on device sr0, logical block...
Buffer I/O error on device sr0, logical block...
Buffer I/O error on device sr0, logical block...

So the mythbuntu CD took FOREVER to load, and yes the CD was good.. I check the MD5SUM and that was good. After that never worked I ended up trying Xubuntu (since mythbuntu uses XFCE4) still no installl, this time different error message though. At one point I was also getting stuck during install :-(. The install would hang at ‘Configuring apt‘… ‘Scanning the mirror‘ step. It just stops at 40%. Trust me this was getting frustrating… I found out the reason for this though.. after like 2hrs of trying various stuff.

It seems like there was something wrong with us.archive.ubuntu.com after going into busybox and trying to kill all the wget and sh command that were doing some apt command it ALMOST went back to normal install mode. Like I said though ALMOST.

At the end of the day I just plugged out my rj45 started up the install again and it was smooth sailing.

vdub… sound system

Posted in Dub on Wednesday, April 2, 2008 by Yatta

Yes, I’ve started on the vdub again. This time around I’m FINALLY putting in some new speakers a new head-unit and also a amp. I’m no big audiophile… so the setup may not be that major, but i think when the time comes it shall suffice. So far this is planned setup has the following?

Emminece Alpha-6A
Pioneer DEH-P7800MP  — I Mainly chose this because none of the 2008 models have have the full color OEL display. Since is my radio might as well buy what I want and like 😀Pioneer DEH-P7800MP

Pioneer GM6300F 4-Channel
Pioneer GM6300F 4-Channel

Hopefully by weekend i can get these installed… and not be ashamed of my one speaker Bora.